Encompass - Errors in auto-importing loan applications

Incident Report for SimpleNexus.com

Resolved

This incident has resolved.
Posted Sep 05, 2025 - 15:38 MDT

Monitoring

A fix has been implemented to resolve auto import errors. We will continue to monitor for any additional reports.
Posted Sep 05, 2025 - 14:52 MDT

Identified

An issue has been identified for Customers leveraging Encompass LOS. Errors are presented in auto-importing loan applications.

At this time, Customers may still import loan applications manually. Engineers are working to resolve the issue to restore functionality.
Posted Sep 05, 2025 - 14:41 MDT
This incident affected: LOS (Encompass).