Loan Officer 1003 - Potential Error in LO Submission

Incident Report for SimpleNexus.com

Resolved

This incident has been resolved.
Posted Jun 09, 2025 - 19:45 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2025 - 17:53 MDT

Identified

The issue with LO1003 application submission for Loan Officers has been identified. nCino Mortgage Teams are currently working towards resolution.
Posted Jun 09, 2025 - 14:53 MDT

Investigating

We are currently investigating reports of possible errors as Loan Officers are reviewing and attempting to submit applications, on behalf of the Borrower utilizing the LO1003
Posted Jun 09, 2025 - 14:38 MDT
This incident affected: Web Dashboard (1003 Application) and Mobile (1003 Application).