Documentation / Knowledge Center Errors

Incident Report for SimpleNexus.com

Resolved

This incident is resolved.
Posted Sep 03, 2025 - 10:32 MDT

Monitoring

A fix has been put in place for the nCino Knowledge Center and users should be able to resume access. We will continue to monitor for any additional reports.
Posted Sep 03, 2025 - 09:46 MDT

Investigating

We are currently investigating access issues with the nCino Knowledge Center and working with our teams to resolve them promptly.

Service Impact:

nCino Mortgage online and mobile applications remain fully operational
All core services are functioning normally

Available Resources:

Self-help articles and troubleshooting guides are available at https://mortgagehelp.ncino.com
Customer support ticket submissions remain available

We will provide updates as soon as more information becomes available.
Posted Sep 02, 2025 - 13:29 MDT
This incident affected: Support (nCino Knowledge Center).