Notifications - Inconsistencies with email messages

Incident Report for SimpleNexus.com

Resolved

At this time, the incident impacting email messages has been resolved. Though we will continue to monitor, please submit any new examples or questions via our Support Center at https://mortgagehelp.ncino.com, ensuring to cite examples and sharing any specific details as possible.

Services Restored:

- Notifications should render properly
- Missing details from message template placeholders
Posted Sep 12, 2025 - 10:22 MDT

Monitoring

At approximately 9:30 pm Mountain Time on 9/11/2025, a fix was implemented to resolve inconsistencies with email messages. This fix is not retro-active. Emails delivered after the fix was applied should function properly.

We will continue to monitor for additional reports

Services Restored:

- Notifications should render properly
- Missing details from message template placeholders
Posted Sep 12, 2025 - 08:02 MDT

Identified

In close collaboration with internal teams, we have identified the issue that is causing inconsistencies with email notifications. We have started taking steps to resolve and will post updates as they become available.

Service Impact:

- Notifications that are delivered may have missing components or content.

-nCino Mortgage online and mobile experiences remain fully operational, users are still empowered to log into web or mobile experience and can review their dashboard for further instructions on tasks that are outstanding.
Posted Sep 11, 2025 - 15:57 MDT

Update

We are continuing to partner with internal resources regarding email notifications and inconsistencies in behavior on delivered emails. Service impacts remain the same. However, users can still utilize web or mobile experiences and available dashboards to view outstanding tasks and review updates.

Service Impact:

- Notifications that are delivered may have missing components or content.

-nCino Mortgage online and mobile experiences remain fully operational, users are still empowered to log into web or mobile experience and can review their dashboard for further instructions on tasks that are outstanding.
Posted Sep 11, 2025 - 11:38 MDT

Investigating

We are currently investigating reports where there are inconsistencies in message delivery and content included in messages.

Service Impact:

- Notifications that are delivered may have missing components or content.

-nCino Mortgage online and mobile experiences remain fully operational, users are still empowered to log into web or mobile experience and can review their dashboard for further instructions on tasks that are outstanding.
Posted Sep 11, 2025 - 07:49 MDT
This incident affected: Notifications (Email).