nCino Mortgage Knowledge Base

Incident Report for SimpleNexus.com

Monitoring

A fix has been implemented regarding the AskNexus Knowledge Center to address authentication errors that users were experiencing previously.

At this time, we will continue to monitor for additional reports.
Posted Nov 17, 2025 - 10:33 MST

Identified

Customers are currently seeing nCino employee authentication screens when accessing the nCino Mortgage Knowledge Base instead of the standard login flow. A recent policy change from our Knowledge Base provider required us to consolidate our licensing structure, which inadvertently merged authentication configurations. We're actively working with our IT team and the vendor to restore the correct customer authentication experience and will implement a solution as quickly as possible.
Posted Nov 12, 2025 - 10:10 MST
This incident affects: Support (nCino Knowledge Center).