Pre-Qualification and Pre-Approval Letters not Generating
Incident Report for SimpleNexus.com
Resolved
This has been resolved, thank you for being patient with us. Letters are now generating with out error.
Posted Jan 10, 2020 - 15:59 MST
Identified
We are aware and working on errors while trying to generate Pre-Qual and Pre-Approval letters.
Posted Jan 10, 2020 - 15:49 MST
This incident affected: Notifications (Email).