Encompass users returning 500 errors on Disclosures
Incident Report for SimpleNexus.com
Resolved
The fix is in place and we have confirmed it is working as intended now.
Posted Jan 29, 2020 - 16:38 UTC
Identified
We have identified the problem and are releasing a fix for it.
Posted Jan 29, 2020 - 15:35 UTC
Investigating
We are looking into why Encompass users are getting 500 errors when using Disclosures.
Posted Jan 29, 2020 - 15:25 UTC
This incident affected: Disclosures.