Tickets created by email not working
Incident Report for SimpleNexus.com
Resolved
Emails are creating and updating tickets again. We are sorry for the slow responses this morning.
Posted Dec 02, 2019 - 12:28 MST
Identified
The problem has been identified by our ticketing system provider and they are currently working on a fix.
Posted Dec 02, 2019 - 12:06 MST
Investigating
We are aware that some emails sent to support@simplenexus.com this morning did not generate tickets in our ticketing system. We are working with our email provider and ticketing system to resolve the problem and generate any tickets that failed to generate. In the meantime tickets created from the portal itself work you can login to the portal via https://simplenexus.freshdesk.com
Posted Dec 02, 2019 - 11:21 MST
This incident affected: Support (Support Emails).