Login Errors
Incident Report for SimpleNexus.com
Resolved
This incident has been resolved.
Posted Feb 14, 2020 - 18:56 UTC
Monitoring
The fix is fully deployed and we are monitoring to ensure the errors are gone for good.
Posted Feb 14, 2020 - 18:11 UTC
Identified
The fix is rolling out right now, some users are able to login again. We will keep you updated as the fix is deployed everywhere and all users are able to login.
Posted Feb 14, 2020 - 18:05 UTC
Investigating
We are aware that users are receiving errors logging in, and are working to correct them.
Posted Feb 14, 2020 - 17:48 UTC
This incident affected: Login.