SimpleNexus Login Errors
Incident Report for SimpleNexus.com
Resolved
This incident has been resolved.
Posted Dec 17, 2019 - 22:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2019 - 19:27 UTC
Update
The deploy has completed and we have verified that users can login again. We will monitor the situation closely to ensure it remains operational.
Posted Dec 17, 2019 - 19:27 UTC
Identified
We have identified the problem and we are deploying a fix.
Posted Dec 17, 2019 - 19:04 UTC
Investigating
We are aware that users are unable to login to SimpleNexus at this time we are working on it and will provide an update shortly.
Posted Dec 17, 2019 - 18:56 UTC
This incident affected: Login.