Intermittent Errors
Incident Report for SimpleNexus.com
Resolved
Normal Performance has returned. We will monitor for the next couple of hours to ensure things remain stable.
Posted Dec 11, 2019 - 21:54 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 11, 2019 - 19:52 UTC
Identified
One of our hosting providers is reporting slowness that is causing intermittent errors. Users may see timeout errors, refreshing the page or the app has fixed all occurrences we have seen. We will provide updates as we have them.
Posted Dec 11, 2019 - 19:20 UTC
This incident affected: Web Dashboard, Disclosures, Verification Codes, Login, Calculator and Mobile (Mobile Login, Mobile Scanner).