Global Nav missing from Internet Explorer 11
Incident Report for SimpleNexus.com
Resolved
Our Devs have released a fix and verified that the Global nav is working on IE 11. Thank you for your patience while we resolved this incident.
Posted Jan 09, 2020 - 19:22 UTC
Update
Our Devs have Isolated the cause and are testing a fix. We thank you for your patience.
Posted Jan 09, 2020 - 18:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 09, 2020 - 17:03 UTC
Investigating
We are aware that IE 11 users do not have a left hand global navigation menu. Our Devs are working on a fix. In the mean time every other browser and the mobile apps work.
Posted Jan 09, 2020 - 17:02 UTC
This incident affected: Web Dashboard.