Blank Pages in Manage User Dashboard and Borrower Login Page
Incident Report for SimpleNexus.com
Resolved
This incident has been resolved.
Posted Mar 17, 2020 - 20:20 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 17, 2020 - 17:37 UTC
Monitoring
The fix is released and we are can see that errors have slowed, we will monitor and ensure that it remains working.
Posted Mar 17, 2020 - 17:37 UTC
Identified
We have identified the problem and are deploying a fix.
Posted Mar 17, 2020 - 17:23 UTC
Investigating
We are aware that the User Management Dashboard is returning blank pages and are working to correct it.
Posted Mar 17, 2020 - 17:13 UTC
This incident affected: Web Dashboard.